设为首页收藏本站

自己的路

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 1640|回复: 3

管理员高手们都进来,急需要解决一个大问题!!!

[复制链接]
发表于 2016-9-8 08:53:47 | 显示全部楼层 |阅读模式
lumanager现在php还是5.2和5.3的,我目前所用的程序基本都需要5.4及以上版本的支持,怎么办?有没有人能帮我解决这个问题,现在网站已经没办法运行了!、
求大神啊!!!
 楼主| 发表于 2016-9-8 08:56:45 | 显示全部楼层
自己顶一下先!
之前一直用得很顺手,也不想轻易放弃这个称手的工具,想问一下有没有大神能帮帮忙,教我如何把PHP在不影响网站正常运行的情况下升级至5.4,万分感谢!!!
注:系统为centos 6.5 64位,lumanager2.0.2,网站程序需php5.4支持
 楼主| 发表于 2016-9-8 10:01:05 | 显示全部楼层
http://www.tcxxw.cn/news/116/6502.html
之前按照这个方法做过两次都失败了,我感觉像是没安装到lumanager的php目录里面去一样,根本没反应,所以步骤完全按那个走的,然后重启apache后,探针里仍然是php5.3.14
 楼主| 发表于 2016-9-8 10:32:00 | 显示全部楼层
难道真的已经没人管了吗?
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|Archiver|自己的路 ( 湘ICP备12010460号-2  粤公网安备 44010502000377号

GMT+8, 2019-6-18 03:50 , Processed in 0.034078 second(s), 19 queries .

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表