设为首页收藏本站

自己的路

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 2935|回复: 3

发现LuNamp里有个错误的脚本,在升级高版本的nginx重启会报错。

[复制链接]
发表于 2014-3-7 18:26:43 | 显示全部楼层 |阅读模式
本帖最后由 heitao 于 2014-3-7 18:27 编辑

解压LuNamp_last.tar.gz后得到LuNmp文件夹文件位置:LuNmp/cod/nginx.conf
编辑nginx.conf文件52行:
  1. limit_zone   one  $binary_remote_addr  16m;
复制代码
修改为:
  1. limit_conn_zone $binary_remote_addr zone=one:16m;
复制代码
原因高版本nginx的limit_zone废弃。


升级后重启nginx


20140307182513134.jpg
发表于 2014-3-9 15:02:27 | 显示全部楼层
支持。我现在想把MYSQL从5.1升级到5.5,总是失败。难过。。。。
 楼主| 发表于 2014-3-26 11:42:52 | 显示全部楼层
fwqzr 发表于 2014-3-9 15:02
支持。我现在想把MYSQL从5.1升级到5.5,总是失败。难过。。。。

我是替换老版本的5.1,然后编译安装的。也就是装完就是5.5的。你要的话加我QQ我给你份。QQ:141972
发表于 2014-3-26 15:41:03 | 显示全部楼层
heitao 发表于 2014-3-26 11:42
我是替换老版本的5.1,然后编译安装的。也就是装完就是5.5的。你要的话加我QQ我给你份。QQ:141972

多谢兄台。
我自己也折腾成功了。换成5.5的软件包,修改脚本中的版本号。我上次是换成5.6,遇到一些小问题,现在来看,应该也行得通。
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|Archiver|自己的路 ( 湘ICP备12010460号-2  粤公网安备 44010502000377号

GMT+8, 2019-1-24 17:36 , Processed in 0.060894 second(s), 23 queries .

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表