设为首页收藏本站

自己的路

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 2939|回复: 0

怎么安装XSL扩展,按照论坛的方法 都实验了 都不成功 好心人帮帮我

[复制链接]
发表于 2013-12-16 13:48:51 | 显示全部楼层 |阅读模式
tar zxvf  php-5.2.17.tar.gz

cd php-5.2.17/ext/xsl

/usr/local/php_fcgi/bin/phpize

./configure --with-php-config=/usr/local/php_fcgi/bin/php-config

到这里 提示我

  1. [root@localhost xsl]# ./configure --with-php-config=/usr/local/php_fcgi/bin/php-config
  2. checking for grep that handles long lines and -e... /bin/grep
  3. checking for egrep... /bin/grep -E
  4. checking for a sed that does not truncate output... /bin/sed
  5. checking for cc... cc
  6. checking for C compiler default output file name... a.out
  7. checking whether the C compiler works... yes
  8. checking whether we are cross compiling... no
  9. checking for suffix of executables...
  10. checking for suffix of object files... o
  11. checking whether we are using the GNU C compiler... yes
  12. checking whether cc accepts -g... yes
  13. checking for cc option to accept ISO C89... none needed
  14. checking how to run the C preprocessor... cc -E
  15. checking for icc... no
  16. checking for suncc... no
  17. checking whether cc understands -c and -o together... yes
  18. checking for system library y... lib
  19. checking if compiler supports -R... no
  20. checking if compiler supports -Wl,-rpath,... yes
  21. checking build system type... x86_64-unknown-linux-gnu
  22. checking host system type... x86_64-unknown-linux-gnu
  23. checking target system type... x86_64-unknown-linux-gnu
  24. checking for PHP prefix... /usr/local/php_fcgi
  25. checking for PHP includes... -I/usr/local/php_fcgi/include/php -I/usr/local/php_fcgi/include/php/main -I/usr/local/php_fcgi/include/php/TSRM -I/usr/local/php_fcgi/include/php/Zend -I/usr/local/php_fcgi/include/php/ext -I/usr/local/php_fcgi/include/php/ext/date/lib
  26. checking for PHP extension y... /usr/local/php_fcgi/lib/php/extensions/no-debug-non-zts-20060613
  27. checking for PHP installed headers prefix... /usr/local/php_fcgi/include/php
  28. checking if debug is enabled... no
  29. checking if zts is enabled... no
  30. checking for re2c... no
  31. configure: WARNING: You will need re2c 0.13.4 or later if you want to regenerate PHP parsers.
  32. checking for gawk... gawk
  33. checking for XSL support... yes, shared
  34. configure: error: xslt-config not found. Please reinstall the libxslt >= 1.1.0 distribution
复制代码


您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|Archiver|自己的路 ( 湘ICP备12010460号-2  粤公网安备 44010502000377号

GMT+8, 2019-1-24 17:22 , Processed in 0.037870 second(s), 20 queries .

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表