设为首页收藏本站

自己的路

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 5252|回复: 8

自己的路官方LuManager最新版为完全支持大部分开源程序解决方案

[复制链接]
发表于 2012-3-2 01:06:32 | 显示全部楼层 |阅读模式
  自己的路官方LuManager最新版为完全支持大部分开源程序决定把php和mysql默认安装降级到php5.2+mysql5.1,来解决部分开源程序不支持php5.3和mysql5.5的问题。

  例如shopex和部分淘客程序,当然官方也为mysql5.5的用户提供了不降级安装方案,mysql5.5版本客户想使用Shopex升级到最新版LUM,您可以用快速建站,选择shopex进行安装即可使用。免费版客户可以重新安装最新版2.0.5x来获得最佳环境。

  VIP用户降级软件具体详情参考帖子http://www.zijidelu.org/thread-45592-1-1.html

  一切为客户,官方会根据客户使用中的问题反馈。调整最佳环境方案。谢谢大家对LUM的支持。
发表于 2012-3-2 02:40:21 | 显示全部楼层
建议能够在安装的时候选择版本。就像在安装的时候选择下载节点一样。
1/php var 5.1
2/php var 5.3
================
1/mysql 5.1
2/mysql 5.5

start.........
 楼主| 发表于 2012-3-2 03:17:29 | 显示全部楼层
锦瑟 发表于 2012-3-2 02:40
建议能够在安装的时候选择版本。就像在安装的时候选择下载节点一样。
1/php var 5.1
2/php var 5.3

修改配置文件即可选择需要的环境,vip区有说明,你的建议已经收到,谢谢您,我们会考虑。目前有一部分重点任务在加紧进度,为大家提供更好的软件。时间有些紧,所有都会尽快完美。
发表于 2012-3-2 09:26:40 | 显示全部楼层
不错支持一下,还是在用1.1.9 该升级了! 然后我的商业版也该启用了!
发表于 2012-3-2 11:20:49 | 显示全部楼层
用检查更新的基本都成了MYSQL5.5了,这帮人应该给个机会降级。晕
 楼主| 发表于 2012-3-2 16:04:28 | 显示全部楼层
★President 发表于 2012-3-2 11:20
用检查更新的基本都成了MYSQL5.5了,这帮人应该给个机会降级。晕

你是vip用户点击帖子连接即可去查看降级方案
发表于 2012-3-2 16:04:42 | 显示全部楼层
可就是shopex不能在mysql 5.5下安装!
发表于 2012-3-5 13:33:44 | 显示全部楼层
官方越来越人性化了
发表于 2012-5-23 16:51:21 | 显示全部楼层
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|Archiver|自己的路 ( 湘ICP备12010460号-2  粤公网安备 44010502000377号

GMT+8, 2019-1-21 10:27 , Processed in 0.062230 second(s), 26 queries .

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表